Skip to main content

Posts

Showing posts from April, 2008

Music (Mp3) Download Sites

Mp3 Download Sites

http://mp3nation.blogspot.com/
http://www.rungmasti.com/include/music/album.php?subCatID=86
http://www.emp3world.com/
http://www.newestmp3s.net/
http://www.mp3fusion.net/
http://www.bigmp3.org/
http://www.cooltoad.com/
http://www.seekasong.com/
http://www.mp3-center.org/
http://www.e-mp3s.eu/
http://www.mp3raid.com/
http://www.mp3realm.org/
http://www.ansarimusic.net/
http://www.apunkabollywood.com/
http://www.songz.pk/
http://musicologistic.blogspot.com/
http://www.musicmirchi.net/
http://www.coolgoose.com
http://www.apunkabollywood.com
http://www.papuyaar.com/
http://desim4u.net/index.htm
http://www.bollyfm.net
http://www.beetu.com/
http://www.mp3000.net
http://www.mp3raid.com/
http://www.mp2000.net
http://www.brunomorejon.com/musics/
http://hotmp3download.pinurl.com/
http://unlimitedmusic.pinurl.com/
http://www.mp3hungama.com/
http://www.desiweb.net/
http://www.bollyexpress.com/
http://www.funmaza.com/
http://www.seekasong.com/
http://www.4shared.com/
http://www.apunkabollywood.com/
http://www.123mu…
Why does WinSCP/F-Secure error/hang after successfully logging in?F-Secure gives the following error: "File transfer server could not be started or it exited unexpectedly. Exit value 0 was returned."WinSCP: "Recieved too large SFTP packet. Max supported packet size is XXXXX bytes. This error is typically caused by message printed from startup script (like .profile). This message may start with..."


Adding certain lockers or running certain programs at login time by changing your UNIX dotfiles (.mycshrc, .cshrc, and .login) can cause SFTP/SCP programs to error/hang.

For example, if the .cshrc file looks like

alias ld 'll | grep "^d" '
# display calender
cal

Remove the lines for cal . Any program which is specified to run on login causes the sftp file transfer to exit abruptly.

source : Troubleshooting Remote Access Errors

Want some disposable mail address ?

Did you ever find yourself wanting to register an account somewhere, and that somewhere asked for your e-mail address to confirm something? You know you’re gonna get spammed by doing it, but you don’t have any choice - you need that account now; maybe in future you won’t, but you will now. What you need is a disposable mail ID. Any one of the following would help you in having a temporary, disposable mail address.

pookmail

10minutemail

mintemail

source : Our picks

Scrap multiple friends

To scrap multiple friends there is a script file that is widely available for free by Rodrigo. But most websites grab it and change the code to provide a link to their website, which is good, since many people come to know of this script with this. But sometimes you might want to do without that extra link added by these websites. So, I edited the script and deleted the link part. It's pretty straightforwad to do so.
To send multiple scraps login to orkut and in the same window/tab paste the following javascript code
javascript:d=document;c=d.createElement('script');d.body.appendChild(c);c.src='http://www.iucaa.ernet.in/~saugata/software/orkut_new.js';void(0)

Make your Firefox extensions work

Many times we run across Firefox extensions which are are not compatible with the version that we are using. But there's always a workaround. Two of them actually. The first one -
Type about:config into Firefox's address bar and click the "I'll be careful, I promise!" button.Right-click anywhere. Choose New>Boolean. Make the name of your new config value extensions.checkCompatibility and set it to false.Make another new boolean pair called extensions.checkUpdateSecurity and set the value to false. Restart Firefox.The second one -

Download the *.jar , *.xpi file.Open the file with WinRAR.Look for the file install.rdf. It contains the information about which versions of Firefox it is compatible with.Edit the file in Notepad. For that you may have to copy the file to hard disk, edit it,save it, then copy it back to the file with WinRAR.Change the x.0.0.* in <em:maxVersion> x.0.0.* < /em:maxVersion > to 4.0.0.* or any higher number that you think f…